Добро пожаловать! Это — архивная версия форумов на «Хакер.Ru». Она работает в режиме read-only.
 

помогите разобраться!

Пользователи, просматривающие топик: none

Зашли как: Guest
Все форумы >> [*nix/Linux] >> помогите разобраться!
Имя
Сообщение << Старые топики   Новые топики >>
помогите разобраться! - 2006-02-02 04:12:55   
M@FiO3i

Сообщений: 143
Оценки: 0
Присоединился: 2005-04-27 01:47:08
это последний кусок текста который получаеться при
./configure


checking for pkg-config… /usr/bin/pkg-config
checking for glib-2.0 >= 2.4.0 atk >= 1.0.1 pango >= 1.4.0… Package atk was not found in the pkg-config search path. Perhaps you should add the directory containing `atk.pc'' to the PKG_CONFIG_PATH environment variable No package ''atk'' found
configure: error: Library requirements (glib-2.0 >= 2.4.0 atk >= 1.0.1 pango >= 1.4.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.


подскажите что надо скачать и где…..[sm=hnik.gif]
Post #: 1
помогите разобраться! - 2006-02-02 08:02:39   
grokinn

Сообщений: 450
Оценки: 0
Присоединился: 2005-06-21 22:24:10
качать здесь: ftp://ftp.gtk.org/pub/gtk/v2.8/
желательно последние версии всего
Post #: 2
помогите разобраться! - 2006-02-02 14:42:20   
blacksmith

Сообщений: 32
Оценки: 0
Присоединился: 2005-06-13 22:45:40
Надо просто ld.so.conf поправить - может поможет
Post #: 3
Страниц:  [1]
Все форумы >> [*nix/Linux] >> помогите разобраться!







Связаться:
Вопросы по сайту / xakep@glc.ru

Предупреждение: использование полученных знаний в противозаконных целях преследуется по закону.